unwind-protect 0.5.1

DEPRECATED - use scopes instead

Released 2014-12-26.

To install, run:

haxelib install unwind-protect 0.5.1

See using Haxelib in Haxelib documentation for more information.

Maintainerjszymanski
Websitehttps://bitbucket.org/parensoft/unwind-protect
Current version0.5.1
StatisticsInstalled 37 times
LicenseMIT
Tags autoclose, cross, scope, try-finally, unwind-protect, utility